Changing listening port.

Answered

Hi guys! I have such kind of  problem: I have installed youtrack on my server. It is by default listening port 8080 and that means I should always enter youtrack.mydomain.com:8080 How can I change port that youtrack is listening to port 80??

3 comments
Comment actions Permalink
Official comment

Hello, I'm sorry for the delay.
It depends on the distribution that you use. You can find instructions in our docs here: https://www.jetbrains.com/help/youtrack/standalone/7.0/Configure-MSI-ZIP-Installations.html
Please let me know if you have any other questions or need assistance. Thank you.

Comment actions Permalink

I am having this problem

0
Comment actions Permalink

Hello Braian,

Please share the details of your YouTrack installation, distribution type and YouTrack version in a support ticket: https://youtrack-support.jetbrains.com/hc/en-us/requests/new?ticket_form_id=66282 , we'll be happy to help. 

Generally, you can configure the port that YouTrack server listens to using `port` parameter (https://www.jetbrains.com/help/youtrack/standalone/install-youtrack-jar.html#run-youtrack-jar). Please let us know the results. 

0

Please sign in to leave a comment.