[Solved]Unable to install in HTTPS mode


I am trying to install Youtrack in HTTPS mode, but I am stuck on the configuration page. I entered all the needed information but it keeps saying my base url is inaccessible. “The service isn't accesible from your browser at this URL.”. But this isn't true this URL is very much accessible from both the server and my pc and shows: “Hang in there… an installation or upgrade is currently underway…”

Do you have any advice for me? Am I doing something wrong? I already tried reinstalling a couple of times. I also tried setting up youtrack in http mode and switching later but that resulted in a broken installation every time.


Hi. The error message simply means that YouTrack can't reach itself via this URL. I'm afraid there is not much to recommend here, other than the generic advice to check the domain and the firewall/proxy configuration on your end.


We ultimately fixed it by using the http mode and having an outside https solution.


Please sign in to leave a comment.