Not enough permanent generation memory.

hi,
ubuntu 12.04
3GB RAM
Updating from version 4.2 to 5.0

[SecurityRequestProcessorImpl  ] [6 [_heart_beat]] License error: Not enough permanent generation memory. Please, refer to <a href="http://confluence.jetbrains.com/display/YTD5/Upgrade+Instructions">documentation</a> on how to increase it.

ps ax | grep youtrack
1983 pts/1    Sl     0:17 /usr/lib/jvm/bin/java -Xmx1024m -jar /usr/local/youtrack/youtrack-5.0.jar 8112

What's the problem?
3 comments
Comment actions Permalink
Launched by wrapper - so far so good!
0
Comment actions Permalink
Alex,

YouTrack 5.0 requires at least 150m of permgen (add parameter -XX:MaxPermSize=150m)
More details here: http://confluence.jetbrains.com/display/YTD5/Upgrade+Instructions
0

Please sign in to leave a comment.