Why can I not enter values in Estimation field for Time Tracking?

I am trying to evaluate YouTrack for usage with my team. I've downloaded the self-hosted version 5.2.5-8823 and installed.
It all looks pretty good, but a complete show-stopper is that it will not allow me to enter any Valued in the Estimation field. I can enter work that goes to the Time spent field.. but I cannot enter values in the Estimation field. IT simply reverts immediately to the default value "?" whenever.. and wherever I try.
I first let it auto-configure Estimation and Time spent fields when creating the project. When that did not work, I have tried detaching them and re-configuring them by hand, and even specifying not default fields for Time Tracking use.

I HAVE configured Time Tracking for the project.. I HAVE specified "period" for the type of each field.

Can anyone tell me what am i missing???.
2 comments
Comment actions Permalink
Hello Andrew,

May it be the case, you didn't apply changes with 'Enter' key after Estimation value was changed?
0
Comment actions Permalink
Did that for sure.. experimented with several such UI possibilities. And I had redone the Time Tracking configuration multiple times and also moved the app and the data (teamsysdata) to multiple machines. However, once i had it on a linux server, the Estimation values started working. It is really unclear if that is what fixed the problem or not.  But after showing several colleagues the problem (doing the same actions), I went to show them on the Linux server and it was suddenly working. I **think** it was the first such demo i did on the Linux server (after having been on iMac machines), but can't say for certain.

In any case, no longer a problem. (I would go back and try it on iMac to be sure, but I reconfigure the base url before moving the data directory over to other machine in order to save my work setting up the issues and so running my version still on iMac will redirect to the new linux location. I would have to recreate a project to test for sure.)
0

Please sign in to leave a comment.