How to explicitly unfollow an issue?

Hey,

I get a little annoyed by the YouTrack email notifications:

https://youtrack.jetbrains.com/issue/IDEA-125379

"You (skerkewitz) received this message because you had enabled notifications for: Commented by me saved search."

Now, it is true I commented on the issue quite a while ago and in general I want email notifications for issues I commented on. So I don't want to turn off the settings entirely.

However, in this particular case I do not care about the issue anymore. But still I get an email each time.

Is there really no way to turn of notifications for a specific issue or am I just to stupid to find it?

Regards,

Stefan

13 comments
Comment actions Permalink
Official comment

Hello Stefan,

Sorry for the delay.

Unfortunately, it's not possible to unfollow particular issue if you comment on it and if target saved search is enabled. Target issue satisfies the saved search query (in this case it's "commenter: me") and thus you receive notifications.

Comment actions Permalink

Is this really the official response? Sorry but you're going to get emails for the rest of your life on the issue you commented on...

Can you please fix this. I'm tired of receiving emails everyday whenever someone else comments on the same issue.

2
Comment actions Permalink

Hello! I can recommend you to vote/comment on this feature request: https://youtrack.jetbrains.com/issue/JT-17023 and to watch the updates on the issue.

Unfortunately, at the moment you can only unsubscribe from a particular saved search and not from a particular issue.

0
Comment actions Permalink

I've been getting emails for one issue I commented on for 6 years. Please put me out of my misery

1
Comment actions Permalink

Hi Andrew,

In each email notification that is sent by YouTrack, there is a link in the footer that you can use to mute notifications for a specific issue. Use this feature to stop receiving notifications for issues that generate too many email messages.

3
Comment actions Permalink

That doesn't work, you are more likely to get this when you do that

0
Comment actions Permalink

And I have now disabled all notifications in my profile but still get emails for additional comments

0
Comment actions Permalink

Hello,

You need to log in to mute the notifications for the specific thread. 

Please let me know if it helps.

0
Comment actions Permalink

I am logged in. Then screenshot doesn't show it but by profile is active in the top right of the window

0
Comment actions Permalink

And I've two profiles! Cached on 2 different systems. Only notificed now

0
Comment actions Permalink

Could you please attach screenshots of your profile -> notifications tab and of notification email you've received? 

You can submit a ticket here: https://youtrack-support.jetbrains.com/hc/en-us/requests/new?ticket_form_id=66282 if you don't want to share your data here. 

0
Comment actions Permalink

Patrick,

Did logging in to both profiles help? 

0
Comment actions Permalink

I had the same issue and I figured out that I had multiple accounts (one was a Google Account). I was logged in with the wrong one when I got the 403 error page. When I logged in to the other account, the unsubscribe link worked.

0

Please sign in to leave a comment.