8 comments
Comment actions Permalink

Hi Anastasia,

as I wrote in my mail, changing the base URL of both Hub and YouTrack to https regrettably did not change anything about this issue.

1
Comment actions Permalink

Same here.  I spent many hours trying to get this to work changing the base url etc, but nothing I did worked.

1
Comment actions Permalink

I've more or less been able to get Hub to work via https by using the official documentation found here: https://www.jetbrains.com/help/hub/Proxy-Configuration.html

However, I have not been able to get YouTrack to work using similar steps or the equivalent documentation found under https://www.jetbrains.com/help/youtrack/standalone/Reverse-Proxy-Configuration.html

If anyone could provide pointers as to how to get YouTrack to work, that would be great. I've already tried lots of things without success. I might provide details in a separate topic later on unless I find a method to get it to work before that.

0
Comment actions Permalink

I haven't been able to get either to work.  Support have tried to help, but never really got anywhere.  It is a bit disappointing that it is so hard to secure.

0
Comment actions Permalink

Mike, please submit a support request(https://youtrack-support.jetbrains.com/hc/en-us/requests/new?ticket_form_id=66282) and attach there the commands you're changing the base urls with and configuration settings. 

Kira, let's continue the investigation in the support request in order not to get confused. 

0
Comment actions Permalink

Hi Anastasia,

I have already looked at this with one of your support team colleagues but to no avail.  

I am happy to raise a new ticket but would prefer someone to contact me from JetBrains who has set this up before.

Thanks.

0
Comment actions Permalink

Mike, have you tried to change base urls of YouTrack (https://www.jetbrains.com/help/youtrack/standalone/Reverse-Proxy-Configuration.html#Change_Base_URL) and Hub (https://www.jetbrains.com/help/hub/Proxy-Configuration.html#Change_Base_URL) to https? 

Kira, as we have discussed in the support request, you need to change Hub base url to https using this documentation: https://www.jetbrains.com/help/hub/Proxy-Configuration.html#Change_Base_URL. Please let me know if it helped. 

 

-1

Please sign in to leave a comment.