Markdown checkbox not working


We recently updated our version of Youtrack and are now running under 2018.1 Build 40025. Unfortunately we can't manage to make the markdown checkbox to work.

- [ ] ATV
- [ ] BNK
- [ ] BXK

Above is an example text that we typed but when we submit the issue it doesn't display as checklist

Can you help ?

Thanks in advance

Comment actions Permalink


Have you picked a tick near "Using markdown" sign as shown below?


Comment actions Permalink

Same issue. Note that if I copy the same description in a new card, it works.....

(both card set with the markdown editor setting)

* [ ] Use blabla APIs.

Note 1: the current YT version is

Note 2: the other card was created 2 months ago so it was the latest public version at that time.



Comment actions Permalink

Hello Stephane,

Thank you for your reply. Please make sure that the markdown markup is chosen. Please also try removing all of the issues drafts 


Please sign in to leave a comment.