Unable to see user name in "Assignee" even after giving access rights.

Answered

Hello YouTrack team,

 

I've added my collegue as part of a team which is Global System Admin as well as System Admin + Project Admin for a specific project.

 

However, that user is still not able to assign tasks to himself nor am I able to do the same. Could you please help me resolve this quickly.

1 comment
Comment actions Permalink
Official comment

Hello Abhinav, we're sorry for the delay.

Please check that this user is added to the set of values of the Assignee field in that project. Open project settings > Fields > select Assignee fields and check that your colleague is in the set of values.

Please sign in to leave a comment.