10 comments
Comment actions Permalink
Official comment

Hi, I'm very sorry for the delayed response.

Could you please tell us the name of your cloud instance so that we could check the logs?

Thank you.

 

Comment actions Permalink

I see, thank you.

To use this plugin with the current YouTrack InCloud version at least PHP Storm 2021.1 is nedeed.

1
Comment actions Permalink

Thanks Liubov. I managed to finally sign in by using a Permanent Token instead of the password.

0
Comment actions Permalink

Hi Liubov Dievskaia,

 

I'm experiencing the same problem.

Is it maybe because of the enabled 2FA? At least PhpStorm never asks me for the auth token.

My YouTrack login is michael.harrer@combeenation.com

for the URL https://combeenation.myjetbrains.com/youtrack

0
Comment actions Permalink

Michael, I'm sorry for the delay. Yes, if you have enabled the 2FA, then a simple pair login/password won't work anymore. I'd suggest creating an application password from your user account in Hub and using it instead of the usual password.

Open your YouTrack profile > Update personal information and manage logins > Authentication > New password

Let me know if that helps.

0
Comment actions Permalink

Hi Liubov, thanks for your help!

At first, using the newly created password did not work but after I realized that I have to use my login name (of which I wasn't aware 🙄) instead of my mail, PhpStorm was able to connect!

0
Comment actions Permalink

Hi dears
I have a problem with using Youtrack integration in my PHP Storm. About two weeks I am getting this message. What should I do?
Regards
Anis

0
Comment actions Permalink

Hi Anis.

Please let us know what version of PHP Strom you're using.

0
Comment actions Permalink

Dear Evgeny,

I am using V.2020.1.2

0
Comment actions Permalink

Thank you dear Evgeny :-)

0

Please sign in to leave a comment.