Upgrade failed from 6.5 to 7

Answered

Hey,

 

I tried upgrading from 6.5 to 7.0 yesterday. Followed the jar procedure. The upgrade failed with below error. From the error, all i can see is , it failed due to some sprints being named as Default for my projects. But isn't taken care by youtrack and dont fail the entire process

 

'Default' is restricted name for Sprint.

1 comment
Comment actions Permalink
Official comment

We've already sorted this problem out, but I will just leave a tip here as well:

I've created a bug for our developers, please feel free to subscribe to its updates: https://youtrack.jetbrains.com/issue/JT-39934
As a workaround you need to do the following: find the field value that is named 'Default' and rename it to something else. After that proceed with upgrade one more time.

Please sign in to leave a comment.