Set workdays for the burndown chart

My team works all days in a week, so I would like to disable weekends on our burndown charts. I can set workdays in the time tracking settings, but cannot understand how to do this with burndown charts?

3 comments
Comment actions Permalink
Official comment

Please follow this article on how-to change time tracking settings: https://www.jetbrains.com/help/youtrack/standalone/Time-Tracking.html .

Comment actions Permalink

I have chosen all days as workdays, and in `Unsceduled` sprint I have the straight line:
But in my first sprint, I have a strange change in 1 day:
I cannot understand what could cause such behavior.


0
Comment actions Permalink

Boris, I'm very sorry for the delayed response.

A couple of questions to you:

1) Which YouTrack build number are you using? If you're using a cloud instance, please let us know its name.

2) What are the settings of the burndown, could you please show us a screenshot?

3) Please record us a HAR file on loading of this burndown. Instructions are here, p.3: https://youtrack-support.jetbrains.com/hc/en-us/articles/206546369-When-we-ask-you-to-provide-additional-details-logs-database-HAR-etc-

Thank you.

0

Please sign in to leave a comment.