Missing description / CSV date formatting

Hi,

I have a couple of problems with reports.

1. I have been downloading time management reports for several months without any issues, but now my new reports do not download the items description, in all exports the description fields are blank. I have also duplicated previous reports that worked and just changed the dates and I am still not getting a description appearing.

2. When I export a report into CSV, the date formatting is strange e.g 1467720000000 instead of an actual date. I have tried importing the CSV as a text file into excel and I still get the wrong formatting, and no actual dates appear.


I have seen the above problems mention on a couple of posts but I did not actually see any answers to them. 

 

Any help would be greatly appreciated.

 

Thanks

Luke 

 

 

1 comment
Comment actions Permalink
Official comment

Hello,

 

1. Could you please file a support request, I haven't met this issue before, we might need deeper investigation?

2. Could you please try the following workaround: https://youtrack.jetbrains.com/issue/JT-10188#comment=27-1674609 ?

Please sign in to leave a comment.