YouTrack workflow editor authentication

Answered

I'm using YouTrack InCloud and would like to use the Workflow Editor but cannot authenticate as we're using Google auth integration (and have Hub auth disabled). How can I get this to work?

3 comments
Comment actions Permalink
Official comment

Hello Sean,

unfortunately, at the moment you can only use our Workflow Editor with the default authentication module.

We are currently working on a new workflow editor, please stay tuned and watch the updates. Thank you!

Comment actions Permalink

I'm trying to use Workflow editor on a server I've configured to only accept HTTPS connections and it's failing with a certificate error.

I'm quite sure the issue is that I have not imported the proper certificate to the proper place to work with the deprecated Java 6 JRE which the workflow requires, but it would be awfully nice if Jetbrains would provide functionality within the Workflow editor to ease the necessary configuration for SSL-enabled connections.

0
Comment actions Permalink

Hello Wade, thank you for this request.

At the moment we are actually working on a new in-browser workflow, so the connection issues will not be a problem anymore. Please watch the news in our blog: https://blog.jetbrains.com/youtrack/

Please tell, do you still need our assistance with your connection issue? We believe your guess is correct, you need to import the certificate.

0

Please sign in to leave a comment.