Youtrack setup to use existing Upsource hub

We are just setting up a local install of YouTrack 6.5 to evaluate, so we don't want to invest too much.
We already have an install of Upsource (1.0) - I was hoping to use the same existing Hub.

When setting the YouTrack Hub URL, it says "Given Hub cannot be used for integration".
I can create test users for now in the build-in YouTrack Hub.

My question is, in the long term, what do I need to do to resolve this?
Do I need to update Upsource, install or perhaps Hub separately for both applications?

Thanks.

Please sign in to leave a comment.