Some E-Mail Attachments are not attached to Issue

Hi,

when using email integration, only some of the attachments are being put at the created issue.

Is there any size limit for the attachments?

If yes, how can this be changed?

Regards,

Sascha

8 comments
Comment actions Permalink

Answered by email.

0
Comment actions Permalink

Hello,

we have the same problem here :-(

It would be nice to answer such questions here not by mail.

PDF and Images are not working. But zip files are working...

Can you help us on this?

Greetings,

Stefan

0
Comment actions Permalink

JetBrains wrote via E-Mail: "As I can see, there's no limitation on email attachment size in youtrack."

0
Comment actions Permalink

Stefan,

What email server do you use?

--

Alexander Volfman
JetBrains, Inc.
http://www.jetbrains.com
"Develop with pleasure!"

0
Comment actions Permalink

Hello,

the problem occurs when sending mails using Mac Mail.

When I send a Mail with attachments using Thunderbird, everything is OK...

Greetings,

Stefan

0
Comment actions Permalink

I used Attachment-Tamer to fix that :-)

http://lokiware.info/Attachment-Tamer

0
Comment actions Permalink

Hello,

now we have the problem with mails from Outlook 2010. Each mail to our youtrack mailbox from an outlook 2010 client(HTML mails) generate an "Original Email.html" attachment.

Image Attachments are not shown. Zip and Office Documents are working correct.

I attached such a file. This file was attache when sending just a small text...

Hope you can help us on this :-)

Thanks,

Stefan



Attachment(s):
Original Email.html.zip
0
Comment actions Permalink

Dear Stefan,

1. Problem with mails from Outlook seems to be solved (http://youtrack.jetbrains.net/issue/JT-8867). Fix will be available in the next bugfix update.

2. I think we should get rid of "Original Email.html" attachment as it just a copy of the message in HTML format. I've created an issue: http://youtrack.jetbrains.net/issue/JT-10726.

0

Please sign in to leave a comment.