no one gets notifications FROM me

When I comment in tickets or change the state, even the creator doesn't get notified.  What could be the problem?  e-mail notifications otherwise seem to work just fine - if anything, too chatty.

8 comments
Comment actions Permalink

Anyone have an idea?

0
Comment actions Permalink

Hello Jerry,

Could you please check your e-mail settings in your user profile?

And, could you send us Youtrack logs from your server, so we could investigate the problem?

btw, which Youtrack version do you use?

Best regards,

Ekaterina

0
Comment actions Permalink

Hello Ekaterina,

Anything in particular I should look at in my e-mail settings?  I have looked at them and looked at them and see nothing wrong.  I will look again :-)

Where should I send logs?

We are on one version back from the lastest version - 3.1.1.  I've not gotten around to ugrading to 3.1.2 and am also waiting on a fix for sorting by two fields that's fixed in 3.2.

Thanks!
Jerry

0
Comment actions Permalink

Hello Jerry,

I'm sorry, I must have missed your message.

First of all, about your e-mail settings. We had a couple of cases when a user has actually misspelled his address - you know sometimes it happens :-); and another case was when a user encountered problem when he spesified e-mail address like 'John Johnson <j.johnson@hiscompany.com>' in his user Profile.

About the log files. Please send them to 'youtrack-feedback@jetbrains.com'

Once again, sorry for the delay.

best regards,

Ekaterina

0
Comment actions Permalink

I'll doublecheck my settings.  And to be clear, I DO get youtrack notifications from other folks - lots of them :-)  So I suspect my e-mail address is correct.  Problem is when I touch tickets, it seems that NO ONE gets notified.  I will get logs to you shortly.

Also, I upgraded to 3.2.2 on Friday and will make sure that didn't fix the issue.

0
Comment actions Permalink

Hi, Jerry.

Do you have option «Use my email in notifications 'from' field» enabled. If you have try to disable it. Your smtp server may reject messages from your email. Or vice versa if you don't have the option enabled try to enable it as your smtp server may reject messages from your default from-email.

0
Comment actions Permalink

it was ticked, I've unticked it.  i will let u know if that fixes it when i get into the office later.

0
Comment actions Permalink

That worked and now that I think about it, totally explains it - I'd switched to using Amazon SES recently and it requires each "sender" but verified.  Thanks!

0

Please sign in to leave a comment.