Can't create a tracker

In the morning I tried to register (create a JetBrains account) three or more times, but didn't get an email. It's interesting why the system allowed me to register again and again with the same email address.

In the evening I tried to register again. I didn't see an email so I tried to create a tracker directly (on https://account.jetbrains.com/youtrackincloud/signup) without this seperate registering step. And this time I received two letters: "Activate your JetBrains Account" and "Confirm YouTrack InCloud Site". Oh, something went wrong, wasn't it?

I tried to use both of those links, one of them follows to the sign up page (https://account.jetbrains.com/youtrackincloud/SignUpTrial) which asks me to enter the URL (the subdomain name actually). Again? I've already entered the URL before. So strange.

I type in "kirikaza" and I see the green label "Available". Oh, how can it be available? Ok, let's go ahead. I click the big blue button "Create YourTrack CloudIn for me" and I see the red error message "This URL is already in use. Please choose another one". What does it mean?

If your open the page "kirikaza.myjetbrains.com", you'll see "This URL is already in use. Please choose another one"

What should I do further? I'm confused. Is it an error of the system? If so, could you fix that inconsistency?

Thank you.
1 comment
Comment actions Permalink
Kirill,
We apologize for the delay. I've just checked your YouTrack InCloud instance, it's up and running:http://kirikaza.myjetbrains.com/youtrack/dashboard  
Registration was also successful, according to our system records. There might some temporary issue occurred during your registration process, we are investigating it now. Please let us know if you have any problems with your instance at youtrack-incloud-support@jetbrains.com.
0

Please sign in to leave a comment.