Button Image /Text missing

Hi
I am trying  You track . I have successfully installed it in a windows XP system  and its runs. But the text in the top bar is missing ..
Please have a look at the attached image .
What went wrong ???


image1

Untitled.png

windump.txt (3.5KB)
5 comments
Comment actions Permalink
Hello!
We have issue: http://youtrack.jetbrains.com/issue/JT-17128  and now we are investigating the problem.

Could you, please, provide us with some more details about it:
1. Have you installed YouTrack server on local computer?
2. What browser do you use?
3. Could you capture your traffic with TCPdump and send it to us.
0
Comment actions Permalink
Dear Mikhail Kapusta,
Thanks for your quick response .

I have checked it on my server . Its working perfectly displaying in local machine .
But not displaying in remote .

I have issue with the all the browsers (in remote)
Chrome   : 23.0.1271.64 m
Firefox  :17
IE       : 9

I will provide the TCP dump ASAP.

0
Comment actions Permalink
Dear all
I have attached  the TCPDump extracted using WinDump
0
Comment actions Permalink
Thank you!

Seems we've found out reason of the problem:
http://youtrack.jetbrains.com/issue/JT-17128#comment=27-409765
Do you have installed Kaspersky Internet Security?
If so, please, add YouTrack urls to the trusted sites list.
Let us know if it helps!

--
Regards
0
Comment actions Permalink
I am using  KAV 2012
just added my youtrack site trusted .
YES !! its worked ..
Thanks
0

Please sign in to leave a comment.