Short name when connecting to ldap

Windows domain users are connected to youtrack on ldap. In the setting of the integration have only:
ldap://ad.mydomain.com:389/cn=users,dc=mydomain,dc=com
But to the user successfully logged in, he for the first time, enter your full domain name:
MYDOMAIN\John
The second time, the user can enter the short name.
How to make sure that the user is immediately able to log in using short name?
2 comments
Comment actions Permalink
Try to add "MYDOMAIN\$login$ as a "Transform" under "Advanced Settings".
0
Comment actions Permalink
Thanks, it works!
0

Please sign in to leave a comment.