Get Gateway Timeout after updating to youtrack-4.2

Hi list,

today i updated my youtrack instance from 4.1.3 to 4.2 (j2ee container). Youtrack used to run quite well until this update. Now I get "504 Gateway Time-out"-Errors quite often. If I restart Tomcat sometimes i make to the dashboard. But as soon as i try to show some issues i get the same error.

Is this already a known issue or can I get around this behaviour in some way?

Any hints are welcome :-)

Best regards,
Tilman
4 comments
Unfortunately simply revert to 4.1.3 results in a "downgrade error", so i have to rollback to an older db backup.
0
Any hints available on this?
I even cannot use a db backup.
0
Hello Tilman,


Could you please provide us with your YouTrack logs? YouTrack logs are written in several files, the main of which is youtrack.log. YouTrack logs are located in the <USER_HOME>/.youtrack/logs directory.

You can attach logs here in forum or send us request with attaced logs to youtrack-feedback@jetbrains.com

Also, please note that downgrade is not available in YouTrack.

Waiting for your log files.
0
Hello Andrey,

thanks for your reply and sorry for my delayed answer.
I tried to recover database from backup and get the following error:
<<<
java.lang.RuntimeException: Your database was touched by YouTrack build 5891. Downgrade is denied, please restore your database from backup.


Regards,
Tilman
0

Please sign in to leave a comment.