can not restore database on version 4.1.1

i'm using YouTrack 4.1.1 in my local server.
i want to restore my backup, but i got this error.
my backup files was created with same version of YouTrack.


image1
2 comments
Comment actions Permalink
Hi Janmohammadi,

Seems, your backup is from YouTrack with higher build number. Please, donwload new version http://www.jetbrains.com/youtrack/download/get_youtrack.html and restore your backup.

Thank you.
0
Comment actions Permalink
fixed!!!
thanks! :)
0

Please sign in to leave a comment.