cannot register a new user for incloud youtrack

hi, I want to create the 30 day trial of incloud.
It somehow doesn't work.
I'm filling in the data, and get to the nice email of "alrightie, you'll get an email",
and then no email arrives.
and several hours later the name is again vacant.

Then, today I retried, again didn't get any emails, but the domain is not vacant.

What's going on?
4 comments
Comment actions Permalink
Hello FS.Max,

Could you please, clarify- have you been redirected to your just created instance? Instance creation takes about 2 minutes, this process is visible on the page after you click "Register" button on sign-up page.
From what page did you sign up your instance, from this  one https://account.jetbrains.com/youtrackincloud/signup , or you tried it here http://www.jetbrains.com/estore/index ?

Thank you.
0
Comment actions Permalink
hi, Che Andrey.
I've followed the website golden path, so it was:
https://account.jetbrains.com/youtrackincloud/signup

I've tried to signup for the demo with 2k accounts (I don't need that many, but I need to try it properly).
Used 2 browsers:
  • Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.71 Safari/537.36
  • Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:22.0) Gecko/20100101 Firefox/22.0

In both I'd reach the "nice of you to register, wait for email" screen.
In both no email reached my mailbox.
0
Comment actions Permalink
May I kindly ask you to check your spambox? Confirmation emails were sent to your address.
Can you try to register again with another mailbox?

Thank you.
0
Comment actions Permalink
This is a google apps domain.
I am getting other emails
0

Please sign in to leave a comment.