how to change maxpermsize for youtrack 5 upgrade when running with wrapper

I'm about to upgrade to youtrack 5.0.2
The website says:

YouTrack requires the -XX:MaxPermSize parameter set to at least 150Mb, up to which JVM will allocate, if necessary.
If you run YouTrack as JAR file, you should specify this parameter in the command line, for example:
java -XX:MaxPermSize=150m -jar youtrack-5.0.jar 8081

However when I installed I followed the instructions to run youtrack using the tanuki wrapper.
How do I set MaxPermSize in this scenario? Or do I need to?

Running on Centos
1 comment
Comment actions Permalink
Hello Matt,

Please, take a look at 6th and 7th sections. Verify your .template file with settings and check the wrapper.conf file .
This is the instruction of how Java arguments can be used (Java Arguments section):

Let us know about the progress or if have any additional questions.

Please sign in to leave a comment.