default Icloud SMTP email not working after migrating database from standalone version to ICloud version

Sir, 

Yesterday we moved from YouTrack standalone version to Incloud version hosted by you. Everithing was ok.

But after migrating database from standalone to Incloud version Email not working. I saw in setting that it is using our company smtp host setting that was in our standalone version. 
It should be your default setting.
I did some setting but don't know smtp password for smtp login "youtrackmail".
See attached file.
So kindly send the smtp password of your smtp server or change it in our Youtrack InCloud instance which is -

lohiacorp.myjetbrains.com/youtrack

Waiting for positive response.

Thanks and regards

Divakar Nath singh

Lohia Corp Limited


tmp_30603-Screenshot_2014-07-10-05-14-51-1641024058.png
1 comment
Comment actions Permalink

Hi,

Please, navigate to the bottom of the page and click on 'Reset to defaults'. It turns you to default settings including default Email configuration.

Thank you.
0

Please sign in to leave a comment.