Admin menu "More parameters" has no "Auth modules"

I'm trying to connect LDAP to YouTrack 6.0.12124. As manual data says, I need to go to admin panel, menu "More parameters" and then I need "Auth modules", but I couldn't find that item.
My rights - @root.
Can you help me? What did I do wrong with installing or something else?

best regards,
I have the same problem. Also when I look at the roles, there's no "Create/Read/Update/Delete Auth Module".
I tried logging into "Ring" to see if I can do some configuration there, but can't login with root.
External users as well as ldap users can't authenticate anymore.
No one?
With the latest version of Youtrack this problem persists.
Should we try resetting the root user? How?
I couldn't find Auth Modules category, but manual says, that I need for this action root rights, so I thought, that my root - it's not actually root.

Default root user has "root/root" login password ( I tried, but it didn't work for me.

So, I also tried to reset root used with this -
But none root users, that I could get, worked. That's why I create this task, because I couldn't find the way to get the root-user with Auth Modules in admin part((
Hi Andrey

Please take a look at this issue. We're 2 different customers having the same problem.

I have same problem.  

    JetBrains Bug & Issue Tracker YouTrack 6.0
    Сборка 12223 [17-Nov-2014 19:19]
i find solution:
use {url}/hub/
I tried this already, but can't login with root on url/hub. Does this have another password for root?
at begin reset password to root/root :
(for me "Restoring Root Password on MSI installation")
And then
http://youtrack-url/hub/ with root/root
How can you do that, Alexey?
As for me, when I tried to go to youtrack-url/hub I saw a login form in Ring.
I already have a ring accout, not root of course, because I'm not "root" user for all Ring. So I have my account, something like "", it's validated account for Ring - but I can't log in to /hub/ with that.
And if I use "root/root" - I can't  log in too.

And if I use "root/root" - I can't log in too.

hm, now i can login only by my administrator login(not root)
Ouyeah, man, that's great) You are really lucky one.
But if /hub/ need LDAP-account - where can we get it?)) Yeap, I have my LDAP-account in my company, but it's usual account, not root - and even so - how can /hub/ know my LDAP-user?))
I can't give to LDAP any settings - because I can't log in in LDAP-admin-part - because I have no root user for /hub/.
For me all this situation is something like vicious circle))

Please sign in to leave a comment.