TeamCity 5 integration

When I try to enable TeamCity (5) integration, YouTrack reports me "Can't connect to TeamCity: GET http://localhost:8111/httpAuth/api/version returned a response status of 404". I tried to browse to 'http://localhost:8111/httpAuth/api/version' and had 404 error. TeamCity 5 (build 10522) is running.

Is TeamCity 5's problem?

3 comments
Comment actions Permalink

Never mind, I forgot to install rest plugin.

BTW, the rest plugin is reported that only works with TeamCity 5 up to build 10455. When can we have the new one? Thanks.

0
Comment actions Permalink

You may download latest TeamCity EAP build from here: http://www.jetbrains.net/confluence/display/TW/TeamCity+EAP

0
Comment actions Permalink

No, I mean the rest-api plugin for TeamCity, not TeamCity itself.

But, never mind again, I found new rest-api plugin it can work with TeamCity 5.0 build 10522 here http://jetbrains.net/confluence/display/TSYSD/TeamCity+Integration+Guide

0

Please sign in to leave a comment.