EAP license for RC3 build 1499 doesn't work

I get the error 'Invalid build number' when trying to use the license provided here http://confluence.jetbrains.net/display/TSYSPUB/EAP+Build+Installation with the latest EAP build.

Any ideas?

Details:

YouTrack 3.0-RC (build #1499) [27-May-2011 11:15] )

License user name: EAP User

License key: eee0a06c96876697604e69cfcbd74be21dffe4cba86722806fddbdbfa87392be96bb5df94c6483ebaaf911169d6e416d6a4776f7decc2588eb584cfe943a592a3710d794a46937aac8b9ca6494f83ff59b74fe9f67253fc485dd5eb8d2a53d1369ff94683d258206eb85f1ef57b116d8ab4995d4a13caeb2f1ef4d61e49571f

License expiration date: Jun 12, 2011

Thanks,

Seb

7 comments
Comment actions Permalink

Sebastian,

You're right, EAP license doesn't work for RC. But you can purchase YouTrack evaluation license. Also now YouTrack has free pack edition limited to 10 users. You can switch to this edition on the setup screen.

0
Comment actions Permalink

We have an enterprise license for version 2.2.1 should this work?

0
Comment actions Permalink

It should work if it was purchased after 3 June 2010.

0
Comment actions Permalink

great, thanks!

0
Comment actions Permalink

Hello,

We also have this problems and our situation - we use YouTrack first time (EAP version, Apr 5, 2011 1365) and didn't purchase before.

What we must do?

Thanks.

0
Comment actions Permalink

Hello Alexander,

YouTrack 3.0 RC (1499) comes with the a Free Pack license by default, which is limited to 10 user accounts. You can switch to this license in the Administration->Settings screen of your YouTrack installation. If you would like to get the unlimited user pack evaluation license, please find it here.

Regards,

0

Please sign in to leave a comment.