Enabling Agile Board

I have a project which seems to have the Agile Board disabled. When I switch to the board, the another project is brought up and the current project does not show up in the drop down. I'm sure I'm just missing a setting, but I can't find it.

Any help would be appreciated.
1 comment
Comment actions Permalink
Hi Matthew,

Since YouTrack 5.0 we have a list of boards in Agile drop-down, instead of list of projects.
Please, navigate to Agile-> expand Agile settings (gear at top right corner)-> click on board name (in front the message 'agile board shows issues from projects') -> add target projects. Being on Agile page, you may create a new board clicking on Create button and choosing Agile from the drop- down.

Thank you.
0

Please sign in to leave a comment.