I can no longer create a new sprint, the options have dissapeared

For whatever reason, I am no longer able to create a new Sprint on my board.  Both the Create -> New Sprint option is missing, and so is the calendar popup.
How can I create new sprints??  I've confirmed all projects on the board have an Estimation and Fix Version field.  Please see the screenshot
10 comments
Comment actions Permalink
Hi,

Did you check Agile settings> Change settings option? If still reproduce the case, ask your admin user to delegate you Update project permission (in case your board reflects several projects then Update project permission should be applied among all projects).
0
Comment actions Permalink
My login is in the Admin role.  I could not find Agile Settings -> Change Settings.  Where is that?
0
Comment actions Permalink
Navigate to Agile area> click gear icon, right corner under search bar> click your board name, left side> configure visibility and change settings.
0
Comment actions Permalink
Thank you. Even if I set Change settings to "All Users", the Create Sprint option still does not appear.  I've also tried removing all but one project, but it doesn't help.
0
Comment actions Permalink
All users group by default has only Read issue/Comment permissions, you won't be able to edit project with these permissions.
You should have admin permissions in projects which are reflected to the board and have these permissions under Agile settings> Change settings.
Under Administration> Users> your user> Permissions view check you have of the required for target projects (and provide me with the screenshot of your Permissions view page), then try to set Project based under Agile> Change settings.
0
Comment actions Permalink
I had this problem a couple days ago with a new project.  I had to go to the project settings > Custom Fields, then edit the bundle associated to the field I was using for sprints.  I removed all the existing values and created a new one via this interface.  After that point I was able to do it from the agile board as usual.
0
Comment actions Permalink
My board is viewing 9 different Projects.  Most projects are using "Sprints" Value Bundle for the "Affected versions" field.  Although some are using a value bundle called "{Project Name} Sprints". (not sure why some are different)
I looked at Scott's suggestion, but could not understand his instruction "I removed all the existing values and created a new one via this interface."

Attached is a screenshot of my permission view page.  I am still unable to Create new Sprints.
0
Comment actions Permalink
Also, my user has the "Admin" Role, assigned to "All Projects"
0
Comment actions Permalink
This sounds similar to what I experienced a few months ago: http://youtrack.jetbrains.com/issue/JT-25942.

Have you recently archived a project that was used in your sprints? If you have, the problem is most likely that the Version field is in a bundle that is also used in the archived project.
What I did to solve this was to un-archive the project, move its Version field to a project-specific bundle, and then re-archive it.
0
Comment actions Permalink
That was it!  Thank you Kaspar
0

Please sign in to leave a comment.