Upgrading from 5.2.5 to 6.0.0 - MSI installation errors

After clicking on the MSI I get the following error message

JetBrains YouTrack 6.0 Setup Wizard ended prematurely.

JetBrains YouTrack 6.0 Setup Wizard ended prematurely because of an error. Your system has not been modified. To install this program at a later time, run Setup Wizard again. Click the Finish button to exit the Setup Wizard.
5 comments
Comment actions Permalink
Hello Dinesh,

Thank you for reporting this.
What Windows version it's on?
0
Comment actions Permalink
Version 2008 SP2.
0
Comment actions Permalink
Check if you have .NET 4.5 installed and JAVA 1.7
0
Comment actions Permalink
I found the problem and it was due .Net 4.5 missing
0
Comment actions Permalink
Hi,

Correct, here are the .NET requirement and supported Java versions.

Thank you.
0

Please sign in to leave a comment.