YT6 Agile board creation issue :::: SOLVED

We are running YouTrack 6.0 on a linux server.

JetBrains Bug & Issue Tracker YouTrack 6.0
Build 12124 [30-Oct-2014 22:27]

We are using the 25 user license. I have our customer support project up and running easily. I have created a product development project where we plan to use the agile boards. We are moving over from PivotalTracker.

So I created the project and created a "custom" bundle of states. I am able to add features and subtasks to the issues view. When I create the agile board for the project. It only shows 4 columns for the swim lanes. I have 10 columns (states) to show. So I enter the agile board settings. All of my columns appear but the missing columns are unchecked. When I try to check the unchecked column(s) I get a "Forbidden!" message at the top of the view. What can I do to fix this?

Please see the attached screen shots

I do have admin rights and project admin rights.
1 comment
Comment actions Permalink
Andrey,

The problem is solved. Turned out to be mod_security blocking YouTrack's JSON requests to the backend.

--randy
0

Please sign in to leave a comment.