subtask do now show up in the correct swimlane

Completed

issues are of type user story or task. Task are a subtask of userstory
board setup: swimlanes based on type and value = User story.
Columns by state.
But the cards do not show in the swimlane, only under 'uncategorized'.

 

 

2 comments
Comment actions Permalink
Official comment

Hello Johan, I'm sorry for the delay.
Thank you very much for letting us know what was the reason of the issue.
It looks like your projects use different sets of values for the Type field. The 'User story' swimlane did appear on your board because one of the projects ('Collections) had the set of values in the Type field with the chosen value. If an issue was a subtask of a 'User Story' instead of 'User story', then it was shown in the Uncategorized section as expected. This all work as designed at the moment.
Please let us know if you have any questions or if you need any further assistance.

Comment actions Permalink

I figured out what went wrong with the board.

For some reason there were different names for type = user stories. All project except project A had ‘User Story’ as possible value for type, Project A had ‘User story’. 
The board was set to display swimlanes by field ‘type’, value ‘User story’. Only Project A showed up in the correct way.

I have set collections to allow for type = ‘User Story’, and the board settings also to show swimlanes to that value. This did the trick.

Still it seems a bug to me, since the swimlanes did appear (on User story and User Story), but the cards were not in the simlane.

0

Please sign in to leave a comment.