Sprint date format does not change

I am setting yyyy - mm - dd in global setting

But it is not enabled in Sprint date format

 

this

 

this also

 

Japanese translation is not perfect

Please do the same as a Due date format

1 comment
Comment actions Permalink
Official comment

Hello Orange, please accept my apologies for the delayed response.

Currently, the date format settings are not taken into account when showing dates for sprints. I've created an issue in our tracker, please feel free to vote/comment: https://youtrack.jetbrains.com/issue/JT-52784

As for the Japanese translation, could you please create a new issue into our tracker here: https://youtrack.jetbrains.com/issues/JT and describe the problem with the translation? We'll be very thankful.

Let us know if you have any further questions, we'll be happy to help.

Please sign in to leave a comment.