1 comment
Comment actions Permalink
Official comment

Hello! You need to configure swimlanes on your board: open the board settings > Columns and Rows tab > in the Swimlanes section, configure swimlanes.

Some additional information: https://www.jetbrains.com/help/youtrack/incloud/Configure-Agile-Board.html#configure-swimlanes-agile-board

https://www.jetbrains.com/help/youtrack/incloud/Agile-Board-Settings.html#swimlane-settings

 

Let us know if you have any questions, we'll be happy to help.

Please sign in to leave a comment.