Adding a New User


I have a problem with the "Add New User" function. When I try to invite someone with their e-mail address, they don't get an invitation e-mail.

However, I've tried the same process with my second mail address and with a completely new mail adress and it worked for me everytime.

Do you have any idea, why I can add my own mail addresses, but not others?


I'm Sergey from the YouTrack team.

If a notification is sent to some emails, then it means notifications are configured and work. Otherwise, no notification would be sent to any emails. Usually, in such a case, the issue is on the receiving side. So let's cover the following first:

* does the issue occur for specific emails and/or domains?
* I can check the logs to see if there are any related errors. Do you use YouTrack Server or YouTrack Cloud? If the former — send the [logs]( and version. You can upload the logs' archive to (it's secure and the files can be downloaded by our team only). If the latter — your instance name or URL so that I'll examine the logs.

Note that this is a public forum, so keep in mind when sharing the details. If you prefer, you can reach out to us privately via or

Thanks for the reply.

Firstly, the problem does not seem to be the email or domain. A colleague's and my own address have the same domain. However, the invitation mail works for mine, but not for his address.

Secondly, I am using the YouTrack Cloud :

Thanks for your response.

>A colleague's and my own address have the same domain

Does it occur for one specific colleague only? Can you try sending an invitation to other users/other emails? You can lately delete these users. Now it's important to identify the scope.

Please sign in to leave a comment.