6 comments
Comment actions Permalink

Hi Antoine, which version of YouTrack are you using? Do you have Time Tracking enabled on your instance? Also please attach a screenshot from the Time Tracking settings.

Thanks.

0
Comment actions Permalink

Hi Liubov,

Thanks for your answer, that was that, the time tracking was not enabled on the project. Thanks for the tip. How can I automatically update the time estimation on issues that were created before time tracking setting has been enabled ?

Thanks in advance

0
Comment actions Permalink

Actually, estimations should be recalculated automatically, but if it doesn't help, please try the following: calculate the correct sum of estimations manually and then set the estimation value in the parent task to the total estimation for each of its subtasks. After that automatic aggregation of estimations should start working again.

Let me know if that helps. Thanks!

0
Comment actions Permalink

Have any better solutions come up for this issue in the time since the original report? I am experiencing this as well and it's highly annoying not to have updated estimates for epics with a lot of subtasks.

0
Comment actions Permalink

It seems like deleting the Estimation in the epic will instantly recalculate it from the subtasks. I feel like cloning subtasks breaks it initially.

0
Comment actions Permalink

Oliver,

You are absolutely correct, clearing up the parent's estimation value will run a recalculation job which will update the estimation value correctly. 

0

Please sign in to leave a comment.