Strange bug with fields

Hello. I've been using YouTrack recently, for personal use, and I've run into a problem. I had one project and one Agile board, everything worked great. But then I decided to create another project and immediately after its creation everything broke. Now not a single Agile board is working. When opened, the board that previously worked fine displays something like this: "You don't have permission to view the [MY-FIELD] field in projects [MY-PRJ-NAME]". As I understand it, it complains about custom fields. I am the admin of the entire YouTrack instance and this project. I didn’t change anything with the permissions in the settings, but now I’m no longer able to use Agile boards. How can I, as an admin, suddenly lose access? In the project itself, I can see everything perfectly and there are no errors.

Trying to solve the problem, I tried to set different rights, create additional groups, remove myself from the project and add it again, in the end I deleted all the fields and created the project again with new fields. Nothing worked, I still can't use the boards and I keep seeing this stupid error. Google also did not help to find the truth, there were several questions similar to mine, but there was no clear solution.

Please help me overcome this error! It seems to me that this is generally some kind of bug and this behavior of the app was not intended.

1 comment


I'm Sergey from the YouTrack team.

To investigate this issue, please share the following details: 

- a screenshot of the board settings: General and Columns tabs 

- a screenshot of the field settings from Projects → open the affected project → Fields → select the field

- if you use YouTrack Cloud, share your instance name or URL 

We'll examine these details and get back to you with further information.  Note that this is a public community forum. If you'd like to submit this data privately, feel free to create a personal support ticket. 


Please sign in to leave a comment.