"Create Project" not visible from menu

Answered

Hi, I am currently assigned as the admin for my organization, but do not see "Create Project" when I look at my dashboard.  Can you please show me how to create a new project?  Please see the attached image.

5 comments
Comment actions Permalink

Hi,

Could you please attach a screenshot of Settings -> Users -> your username -> Roles? 

Do you use standalone or inCloud YouTrack? Which version do you use? 

0
Comment actions Permalink

Hi Anastasia,

 

I do not see the Settings button anywhere on my portal - I only see the little nut icon and when I click that, I only see "Access Management" => "Groups":

 

0
Comment actions Permalink

Settings button is exactly that cog icon. 

Then I'm afraid you do not have sufficient permissions to create a project. Please contact the administrator of your instance. Is it inCloud or standalone? 

0
Comment actions Permalink

This in an inCloud instance.  Here is a screenshot of my account:

0
Comment actions Permalink

Sorry for the delay. This is not YouTrack role, so it doesn't mean you are an administrator in YouTrack. Please contact the administrator of your instance to be granted with the sufficient permissions. 

0

Please sign in to leave a comment.