Can't drag issues into a new column

Hi,

Sorry, this is probably super easy, I configured YouTrack a long time ago and can't seem to figure this out. We have a series of boards with 7 columns, however I have just added an 8th and this is where the trouble is happening.

The new column is in the middle of the existing columns, we have a "For Test", and I am adding a new "Available to Test".

Adding the column is easy, that is set up, however whenever I go to drag an issue into it we get an error "No event found".

I thought this might be a workflow issue but I'm coming up short. Any idea please?

Thanks! Ben

2 comments
Comment actions Permalink

Do all of your projects that are on that board have the "Available to Test" value in the proper field? (assuming you might have more than one project on the board)

0
Comment actions Permalink

Hi! 

I also replied to your direct support ticket and will leave it here as well in case someone else faces a similar issue: 

This should likely mean that you have a state machine rule in place that defines allowed value transitions for the issues. When you move an issue to the column and this error is thrown, it likely means that your rule doesn't allow performing such a transition.

The easiest way to check is to open the issue and try to change the value manually there. If you don't see this value, then what I described above is the case. Then you should adjust this state transition rule, which you can find in Settings → Workflows.

 

0

Please sign in to leave a comment.